Sada je: 18 stu 2019, 18:01.
C, C++, Java, PHP, Ruby...

Moderator/ica: Moderatori/ce

Pravila foruma
U naslovu teme unutar uglatih zagrada navesti o kojem jeziku je riječ. Primjer: [Java]
Pozdrav,

ne mogu dodati maven u eclipse. Pokušao sam preko Eclipse Marketplaca i uvijek dobijem error:

Kod: Označi sve
Cannot complete the install because one or more required items could not be found.
Software being installed: m2e - Maven Integration for Eclipse (includes Incubating components) 1.5.0.20140606-0033 (org.eclipse.m2e.feature.feature.group 1.5.0.20140606-0033)
  Missing requirement: Maven Integration for Eclipse 1.5.0.20140606-0033 (org.eclipse.m2e.core 1.5.0.20140606-0033) requires 'bundle org.slf4j.api 1.6.2' but it could not be found
... itd itd..

I tako u nedogled koliko god verzija valjda ima (error je poduži pa ga nisam htio cijelog paste). Probao sam i preko tog marketplaca skidati starije verzije ali i za njih mi javlja ovakav error.

Novi sam u Linuxu pa ne znam jesam li možda krivo instalirao javu ili eclipse...
za javu sam u terminalu upisao: sudo apt-get install default-jdk
Eclipse sam instalirao preko software centra, pa sam mislio da je to možda bio problem, pa sam je obrisao i instalirao preko terminala sa: sudo apt-get install eclipse, ali i dalje ne mogu instalirati maven. Koristim Ubuntu 16.04.

*****
Edit by bertone - stavljen ispis u "Code-tag" radi preglednosti posta!
Postovi: 1
Postovi: 1
Pridružen/a: 02 ožu 2017, 19:51
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: M
OS: Windows10 ,Ubuntu 16.04
Na mreži
Trenutno korisnika/ca: Google [Bot] i 1 gost.