Sada je: 21 lis 2014, 09:38.
Teme vezane za KDE grafičko okruženje.

Moderator/ica: Moderatori/ce

sumski je napisao/la:Ma vjerojatno nebu problema, al evo, malo upozorenje za svaki slučaj


Evo, veli tittiatcoke:
The packages should be there in KDE:Unstable:Playground. The build is only enabled for those repositories that are also providing libqjson0-0.8.1. (This means for the KRxy, KDF and Factory version). Unfortunately the standard openSUSE 12.1 and 12.2 distro versions (without the KRxy or KDF repo's) has a too low version of libqjson.

The link above is build against a standard openSUSE 12.2 distro, where kscreen will not work due to the hard dependency on that particular version of libqjson. (This is also indicated in a comment on the blog post by the developers)
Listen, I gotta fight the lion. That's what that guy Scott's all about. I know. I've studied him already.
Avatar
Postovi: 1753
Postovi: 1753
Pridružen/a: 10 ruj 2010, 11:20
Podijelio/la zahvalu: 9 puta
Primio/la zahvalu: 79 puta
Spol: M
OS: openSUSE Factory KDE

Na mreži
Trenutno korisnika/ca: / i 1 gost.