Sada je: 20 ruj 2019, 11:13.
Diskusije usko vezane uz Ubuntu i srodne distribucije (Kubuntu, Xubuntu, Lubuntu, LinuxMint...)

Moderator/ica: Moderatori/ce

Je li tko naletio na ovo i kome da pišem bug report?

Instalacija Linux Minta 19.2 xfce 64bit. S prijašnjim mintovima nije bilo toga problema. Nakon završetka instaliranja boota u crni ekran, u initramfs liniju. Ovaj put je OEM instalacija ali koliko se sjećam, isto mi je Mint 19.1 prije par mjeseci na drugom računalu radio takvu grešku u normalnoj instalaciji (ali možda je bila oem, nisam 100% siguran).

Stvar je lako popraviti, samo se u grubu obriše sve sa "ignore UUID=blabla" da se može bootati, a kad se podigne, obriše se to isto u /etc/default/grub i pokrene update-grub. Shvaćam da pokušavaju prilikom reboota spriječiti računalo da reboota s usb sticka i zato stave liniju "ignore UUID sticka" ali iz nekog razloga grub i dalje pokušava pokrenuti rootfs sa usb-a. Pokušao sam i sa izvađenim i sa umetnutim stickom ali uvijek bude reboot u crni ekran initramfs-a.

Kontam da je do gruba jer ne postavlja pravilan root UUID po zadanim parametrima. Ili možda mintovci nisu dobro podesili parametre? Jer nisam to provjeravao, samo bih prepravio i aj dalje. Vidim da na netu ima "ignore uuid" stvari ali jedino ovo je dovoljno blizu: https://forums.linuxmint.com/viewtopic.php?t=272360
Zanima me dešava li se to ljudima u zadnje vrijeme?
Avatar
Postovi: 1893
Postovi: 1893
Pridružen/a: 16 tra 2011, 08:34
Lokacija: i grupa Film
Podijelio/la zahvalu: 45 puta
Primio/la zahvalu: 338 puta
Spol: M
OS: Mint 10 LXDE itd...
ja imam slican problem takodjer nastao nakon updatea ...
pitanje ... ja neznam pronaći gdje se nalaze lajne sa ignore UUID ... mozes malo vise korak po korak pojasniti noobu kamo se nalazi to?

ja sam probao
Kod: Označi sve
nano /etc/default/grub

i probao sam
Kod: Označi sve
nano /boot/grub/grub.cfg


ali u tim se fajlovima ne nalaze "ignore UUID"

hvala na pomoci

podigao sam i live cd i pokrenuo boot-repair sa ovim logom https://paste.ubuntu.com/p/wvKQfJDWZR/ ali ne boota se opet
CentOS, Mint, Windows 10, MacOS
Avatar
Postovi: 192
Postovi: 192
Pridružen/a: 05 srp 2009, 09:46
Podijelio/la zahvalu: 0 puta
Primio/la zahvalu: 0 puta
Spol: m
OS: Mint, CentOS
Ima i rubrici "Linux i hardwer". Mint 19.1 nakon instalacije ne boota. Isprobano na Thinkpad T420 i Dell E6440. Jedino nisam probao u virtualki. Na kraju odustao i ostavio Mint 18.3. :zabrinut
Avatar
Postovi: 575
Postovi: 575
Pridružen/a: 25 stu 2011, 17:12
Lokacija: vanjski otok
Podijelio/la zahvalu: 5 puta
Primio/la zahvalu: 6 puta
Spol: M
OS: Manjaro Mate,Mint 17.3

Na mreži
Trenutno korisnika/ca: / i 1 gost.